Android Güvenlik Hatası

Android 4.3 ve altı yazılımla personel cihazlarda WebView'en meydana gelen kocaman bir güvenlik eksiği meydana geldiği belirlendi . Bu da cihazları virüs ve berbat niyetli yazılımlara karşın korumasız kılmakta. Google'ın umurunda mı, hayır değil.

Android 4.4 ve 5.0 WebView mahaline Blink kullandıkları amaçlı onları bu vaziyet pek enterese etmiyor. Evet, birçoğumuzun aleti güvende büyük ihtimal . Şayet yeniden de Google'ın bizzat verdiği rakamlardan yola çıktığımızda Android kullanıcılarının hâlâ yüzde 60'ı 4.3 ya da ek olarak altında bir versiyon kullanmakta.


Olayın reaksiyon çeken bölümü da esasında burada başlıyor. Normalde bir bug ya da güvenlik açığı bulunduğunda Google'a rapor edilir, Google da işi çözer ve açık kaynaklı bir çözüm vs. yayınlar. Bu kez vaziyet bu biçimde işlemeyecek ve yanlış meydana geldiği benzeri bırakılacak.

Bakalım bir sonraki günler ne benzeri gelişmeler getirecek ve Microsoft bu hali ne biçimde kullanacak?

0 yorum:

Yorum Gönder